Meldung „Batterieladezustsnd gering“

Dieser Beitrag bezieht sich auf das folgende Produkt: ELV Homematic IP Komplettbausatz MP3 Kombisignalgeber HmIP-MP3P, für SmartHome / Hausautomation

Bestell-Nr. 68-15 23 83

Zum Produkt
zur Übersicht14 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Meldung „Batterieladezustsnd gering“

von bjoern.schreiter » 12.01.2019, 10:19 

Von Anfang an meldet der Signalgeber, dass die (neuen) Batterien fast leer sein. Habe die Meldeschwellemschon auf 3V heruntergesetzt und bekomme trotzdem die Meldung. Ich gehe davon aus, dass ich bei ELV keine leeren Batterien gekauft habe. Was könnte eine Ursache sein?
bjoern.schreiter
Beiträge: 6
Registriert
10.01.2019

AW: AW: Meldung „Batterieladezustsnd gering“

von RKiss » 12.01.2019, 23:09 

Hallo.

Ich habe genau das selbe Problem. Und im Homematic Forum wurde auch dieser Fehler gemeldet. Eventuell ist das ein Bug in der Firmware? Es wird leider vom Signalgeber die gemessene Spannung nicht angezeigt.

MFG
RKiss
Beiträge: 2
Registriert
22.10.2018

AW: AW: AW: Meldung „Batterieladezustsnd gering“

von elkotek » 12.01.2019, 23:47 

Hallo zusammen,

ob dies alleine die Ursache ist, kann ich nicht sagen, da ich generell hier mit dem Netzteil arbeite.
Aber was ich bestätigen kann, der Spannungswert kann nicht per script abgefragt werden. Der Datenpunkt OPERATING_VOLTAGE liefert immer "00".

Im script testen -- kann man dies jederzeit nachprüfen:

var x = dom.GetObject("HmIP-RF.xxxxxxxxxxxxxx:0.OPERATING_VOLTAGE").Value();
WriteLine(x);

Gruß elkotek


elkotek
Beiträge: 2828
Registriert
03.07.2011

AW: AW: AW: AW: Meldung „Batterieladezustsnd gering“

von RKiss » 19.01.2019, 13:01 

Also was mir noch aufgefallen ist, die Batterien sind wirklich schnell leer. Hab den Signalgeber seit Dezember und verwende ihn momentan nur als Statusansage für Alarmanlage und als Türklingel. Ca 2-3 Meldungen pro Tag und mittlerweile ist schon der zweite Satz Batterien leer. Der Signalgeber dürfte aber schon die Spannung messen obwohl er vielleicht nur 0 ausgibt, denn ich habe den Spannungswert immer weiter runter gedreht bis er auf einmal komplett Tot war.

Der Verbrauch ist enorm in meine Augen und definitiv nicht für Batteriebetrieb ausgelegt. Aber eben genau wegen dem Batteriebetrieb habe ich ihn gekauft, da ich am montierten Platz keinen Strom habe.

@ELV: was kann man da machen außer auf Netzteil zu wechseln? Ist eventuell die Firmware schuld?

Mit freundlichen Grüßen Raul
RKiss
Beiträge: 2
Registriert
22.10.2018

AW: AW: AW: AW: AW: Meldung „Batterieladezustsnd gering“

von ELV - Technische Kundenbetreuung » 24.01.2019, 09:41 

Hallo RKiss,

unsere Mustergeräte sind noch nicht durch einen zu hohen Stromverbrauch aufgefallen.

Um einen eventuellen Aufbaufehler auszuschließen, bitten wir Sie, die Bestückung der Bauelemente gemäß der Stückliste in der Bauanleitung sowie die Lötstellen noch einmal genau zu überprüfen. Achten Sie dabei bitte auf die korrekte Bestückung der Bauelemente. Durch die teilweise recht enge, aber erforderliche Leiterbahnführung kommt es zudem selbst bei erfahrenen Nachbauern leicht zu Kurzschlüssen zwischen benachbarten Lötpunkten bzw. mit in der Nähe verlaufenden Leiterbahnen. Sollte Ihnen eine Fehlerbehebung nicht gelingen, senden Sie Ihren Bausatz wieder an uns zurück. Unsere Anschrift lautet:

ELV Elektronik AG
Maiburger Str. 29 - 36
26789 Leer

Im Falle einer Einsendung legen Sie sowohl den Bausatz und den ausgefüllten Retourenschein, als auch einen Ausdruck dieses Beitrags bei, so dass unser Techniker nach Eintreffen Ihrer Sendung die Historie Ihrer Anfrage kennt.
ELV - Technische Kundenbetreuung
Beiträge: 12282
Registriert
01.07.2011
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung

AW: AW: AW: AW: AW: AW: Meldung „Batterieladezustsnd gering“

von DBER77 » 29.01.2019, 15:51 

Habe ebenfalls das „Batterieladezustand gering“ Problem, die Meldung tritt auch bei Betrieb über ein 5V Netzteil auf. Ausserdem kann das HmIP-MP3P nicht vernünftig über Programme angesteuert werden. Ich denke es wäre langsam an ELV das Problem gründlich zu analysieren und nicht einfach auf den Kunden abzuschieben. Seit Anfang Januar versuche ich die Sache mit dem ELV-Kundendienst zu klären, habe aber bis jetzt nicht einmal eine korrekte Rücksendeadresse (für Schweizer Kunden) erhalten. Alles sehr frustrierend!
DBER77
Beiträge: 5
Registriert
11.06.2018

AW: AW: AW: AW: AW: AW: AW: Meldung „Batterieladezustsnd gering“

von ELV - Technische Kundenbetreuung » 31.01.2019, 17:59 

Hallo DBER77,

bitte wählen Sie unter [Einstellungen --> Geräte --> HmIP-MP3P --> Einstellen] im Kanal null für Spannungsversorgung "Netzbetrieb", wenn Sie ein Netzteil verwenden.

Das Sendeverhalten, und damit die Stromaufnahme, des Gerätes wird durch diese Einstellung beeinflusst. Um eine möglichst lange Batterielebensdauer zu erreichen, wählen Sie daher bitte "Batteriebetrieb", wenn Sie Batterien verwenden.

Stellen Sie außerdem bitte in Kanal null den Parameter "Low-Bat.-Schwelle" auf einen realistischen Wert für den Betrieb mit drei Batterien ein. Wir empfehlen 3,9V.


ELV - Technische Kundenbetreuung
Beiträge: 12282
Registriert
01.07.2011
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung

AW: AW: AW: AW: AW: AW: AW: AW: Meldung „Batterieladezustsnd gering“

von DBER77 » 06.02.2019, 13:58 

Hallo
Das Runtersetzen der "Low-Bat.-Schwelle" hilft nichts gegen die Meldung „Batterieladezustsnd gering“, auch nicht bei neuen Batterien.
DBER77
Beiträge: 5
Registriert
11.06.2018

AW: AW: AW: AW: AW: AW: AW: AW: AW: AW: Meldung „Batterieladezustsnd gering“

von Stefan Gubler » 10.02.2019, 16:02 

Ich hatte denselben Fehler auch.

Nach 3 maligem Abspielen kamm die Fehlermeldung Batterien schwach. Die SD-Card wurde erst mit dem Netzteil gut erkannt.
Stefan Gubler
Beiträge: 56
Registriert
29.01.2017

AW: AW: AW: AW: AW: AW: AW: AW: AW: AW: AW: Meldung „Batterieladezustsnd gering“

von tofra » 10.06.2019, 01:45 

Hallo zusammen,

ich hatte das gleiche Problem und habe neue Batterien von Duracell eingesetzt und wieder wieder die gleiche Meldung.
Nun habe ich mal die Spannung direkt gemessen die lag bei 4,8V
und der Strom lag bei 0,42 mA. Alles OK nach meiner Meinung.

Habt ihr vielleicht die micro SD-Card unter Spannung eingesetzt?
Entfernt die SD-Card wieder unter Spannung, entfernt die Batterien setzt die SD-Card wieder ein. Nun sollte die Meldung nicht mehr erscheinen.

Wäre schön über ein Feedback
smilesmilesmile
tofra
Beiträge: 2
Registriert
22.06.2018

AW: AW: AW: AW: AW: AW: AW: AW: AW: AW: AW: AW: Meldung „Batterieladezustsnd gering“

von tofra » 10.06.2019, 03:26 

zu früh gefreut die Meldung ist leider wieder da.
Habe auch mal die SD weg gelassen, das gleiche.
Komisch nur das der erste Kombisignalmelder dieses nicht anzeigt. ELV muss sich was einfallen lassen.

Danke
tofra
Beiträge: 2
Registriert
22.06.2018

AW: AW: AW: AW: AW: AW: AW: AW: AW: AW: AW: AW: AW: Meldung „Batterieladezustsnd gering“

von ELV - Technische Kundenbetreuung » 17.06.2019, 10:48 

Hallo tofra,

wir empfehlen nochmals die Bestückung und die Lötpunkte wie oben beschrieben zu überprüfen.

Sollte dir eine Fehlerbehebung nicht gelingen, sende deinen Bausatz wieder an uns zurück. Unsere Anschrift lautet:

ELV Elektronik AG
Maiburger Str. 29 - 36
26789 Leer

Im Falle einer Einsendung lege bitte sowohl den Bausatz und den ausgefüllten Retourenschein, als auch einen Ausdruck dieses Beitrags bei, so dass unser Techniker nach Eintreffen deiner Sendung die Historie deiner Anfrage kennt.
ELV - Technische Kundenbetreuung
Beiträge: 12282
Registriert
01.07.2011
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Anzeigen  Sortieren 
zur Übersicht14 Beiträge Neue Antwort