Anzeige des Power-Brick PB 500 bei alter Batterie fragwürdig?

zur Übersicht16 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Anzeige des Power-Brick PB 500 bei alter Batterie fragwürdig?

von Cuore08 » 16.08.2011, 21:41 

Die Qualitätsauswertung des Akkus durch den Power-Brick in Prozent bezieht sich auf den niedrigsten gemessenen Innenwiderstand als Referenzwert für 100%.
Fall 1 - eine neue Batterie:
Da bei einer neuen geladenen Batterie ohne Sulfatierung der Innenwiderstand tatsächlich am niedrigsten ist, gibt die Prozentanzeige durch diesen 100%-Referenzwert tatsächlich den Qualitätsstand des Akkus während seiner Betriebszeit wieder.
Fall 2 - eine alte Batterie:
Hier würde der Power-Brick, falls dieser bereits im Neuzustand des Akkus nach Fall 1 angeklemmt worden wäre, nur noch zum Beispiel 40%, also "schwach" anzeigen, was dem tatsächlichen Zustand einer alten mehrjährigen Batterie entsprechen würde.
Wird aber der Power-Brick erst an diese alte Batterie erstmalig angeklemmt, dann werden natürlich keine 40% angezeigt, sondern ein wesendlich besserer Wert, weil ja der Referenzwert für 100% ein völlig anderer ist. Dann wäre diese Prozentangabe kein Maß mehr zur objektiven Qualitätsbeurteilung des Akkus.
Wäre es deshalb nicht besser, den aus der Nennkapazitätseingabe mit dem abgelegten zugehörigen Kälteprüfstrom errechneten Innenwiderstand als 100%-Referenzwert zu benutzen?
Welchen Einfluß hat überhaupt die Eingabe der Nennkapazität auf den aktuellen Prozent-Anzeigewert? Dazu steht im "ELV-Journal" 4/05 lediglich, dass damit eine Anpassung an den verwendeten Akku vorgenommen wird, aber nicht konkret, wie sich das auf den Referenzwert auswirkt.
Bei mir wird z.B. für eine 4 Jahre alte 36Ah-Starterbatterie mit mehrfacher Tiefentladung und nach mehrmonatigem Anschluss des Power-Brick 95% angezeigt, was sehr unrealistisch sein dürfte und mich zu obiger Frage veranlaßt hat.
Cuore08
Beiträge: 567
Registriert
16.08.2011

andere Sichtweise

von rainmaker » 17.08.2011, 09:20 

Grundsätzlich gebe ich meinem Vorredner recht, vor allem was die fragwürdige Eingabe der Akkukapüazität anbelangt.
Ich nutze das Gerät (habe 2 davon), aber weniger mit der "Prozentanzeige", als mit dem Alternativen Display der Spannungsanzeige. Es wird dann nämlich auch der Wert des Spannungseinbruches angezeigt, also z.B. von 12,8V auf 12.0V. Je nachdem, wie sich der Wert verändert (der auch vom Ladezustand etwas abhängt) ziehe ich dann meine eigenen Rückschlüsse.
So ist der Akku des Rasentraktors (12V/26Ah) mit einem Einbruch von fast 2V in etwas, das was der Akku qualitativ noch wert ist, also sehr wenig. wundert mich auch nicht, denn auf gleicher Anzeige zeigte mir das Display,. daß (Honda!) den Akku mit 15,5V lädt. Das bringt jeden Akku um.
Achja: Ein alter Akku, der frisch auf 100% eingestellt wurde, hat nach ein paar monaten evtl. wirklich noch 95% seiner anfänglichen (schlechten) Qualität. ;-)
Mein genannter Akku fällt jedoch am selben Tag noch auf 30-40% ab, selbst wenn das PowerBrick frisch angehängt und auf 100% eingestellt wurde.
Ich hoffe wenigstens, daß die Pulsströme der Sulfatierung entgegenwirken und hab als Nebeneffekt noch ein Voltmeter :-)
rainmaker
Beiträge: 2687
Registriert
29.07.2011
Kein Backup - kein Mitleid!

Diskussion zur AW rainmaker über Power-Brick

von Cuore08 » 18.08.2011, 20:00 

Die andere Sichtweise ist durchaus diskussionswürdig, ändert aber m.E. nichts am genannten grundsätzlichen Problem des Power-Brick, denn der Spannungsabfall der Batterie-Spannung ist nur durch das Wirken des Innenwiderstandes zu begründen. Zu dem Spannungsabfall gehört auch der verursachende und angezeigte Belastungsstrom-Impuls, woraus der aktuelle Innenwiderstand berechnet wird, den das Gerät mit dem Bestwert als Referenz vergleicht. Deshalb muß der Spannungsabfall von 2 Volt noch kein Zeichen einer altersschwachen Batterie sein, wenn dabei noch ein hoher Entladestrom fließen kann.
Der Innenwiderstand gibt also den Zustand des Akkus am besten wieder, - problematisch dabei ist lediglich die Wahl des Referenzwertes in meinem Fall 2.
Im Falle der Auto-Starter-Batterie kann man normalerweise beim Starten auch von einer Impulsbelastung (einige Sekunden)ausgehen, so dass die Batterie (im Sommer!) nur wenig entladen wird und innerhalb einiger Minuten Fahrt wieder den Ladezustand vor dem Starten erreicht. Deshalb fällt auch der angezeigte Prozentwert nur gering von 100% ab. Den Fall, dass nach kurzer Zeit 30-40% angezeigt werden, ist nur durch Anstieg des Innenwiderstandes durch längere Entladezyklen zu erklären. Die 15,5V-Ladespannung sind Ausdruck eines gewollt hohen Ladestromes (Schnell-Ladung!) und dieser ist bis zum Einsatz der Gasung zulässig, ohne dass der Akku Schaden nimmt. Darüberhinaus kommt es zur Umsetzung des die wirksame Plattenmasse enthaltenden Bleigitters, d.h. zur Zerstörung desselben, wobei bereits eine Dauerladung oberhalb 14 Volt für den Akku "ungesund" ist.
Sulfatierung (Kristallbildung) tritt nur bei ruhenden ungeladenen Akkus auf, wobei für die geladenen durch die Selbstentladung nach einigen Monaten dasselbe zutrifft. Hier kann nur eine Erhaltungsladung vor Sulfatierung schützen, am besten mit einem Automatik-Lader, der selbsttätig auf Erhaltungsladung nach Voll-Ladung umschaltet. Damit ist die regelmäßig benutzte Starter-Batterie durch ständige Auf- und Entladezyklen weitgehend vor Sulfatierung geschützt.
Ich weiß, die Hersteller solcher Geräte propagieren das nicht so, - ein Schelm, der Böses dabei denkt!:-)
Cuore08
Beiträge: 567
Registriert
16.08.2011

schon richtig.

von rainmaker » 19.08.2011, 08:32 

Hi,
Ich will mit meinem Beitrag nicht die etwas fragwürdige PowerBrick Anzeige verteidigen, denn die "%-Anzeige" ist nun mal ein eher gewürfelter Wert. Somit bleibt der Eröffnungbeitrag auch unwidersprochen.
Aber aus den Mängeln des Gerätes, die nicht zu beheben sind, muß man eben das BEste machen - dazu dann mein Beitrag.

Zu den anderen Basics:
Ein Spannungsabfall von 2 Volt ist atypisch viel (ich verwende einen Powerbrick wechselweise an 4 anderen Akkus (50Ah, 80Ah, 110Ah) und hier differieren die Spannungsabfälle nur minimal. 0,6V- 0,8V je nach Type. Beim besagtem schwachen Akku sind es jedoch sogar 2,6V (der Prüfstrom ist ja immer so ca 80A) - und er ist auch wirklich mies beisammen. Der Abfall von 100% auf 30-40% ist nach Abklemmen des Ladegerätes binnen weniger Messungen des Power Bricks erreicht, nicht nach längerer Entladung! Der Honda lädt übrigens IMMER mit 15,5V, aber selbst dieser Wert ist für "kontrolliertes Gasen / Säureumschichten" etwas hoch. Ich denke viel mehr, daß man keinen brauchbaren Laderegler verbaut hat.
Ad Ladegerät und deren Intelligenz. Es gibt eigentlich nur "ein" brauchbares bei ELV 68-07 20 16 mit 68-07 20 17 zusammen. Selbiges verwende ich bei meinen Tätigkeiten, wobei auch schon mal ein 68-08 04 78 auch zum Zuge kommt, um eine Erhaltungsladung durchzuführen bzw. für div. kleinere Akkus bis 10Ah.

Unterm Strich bleibt jedoch: die Prozent-Anzeige des Powerbricks ist mehr als fragwürdig, auch wenn die Innenwiderstandsmessung ein theoretisch guter Ansatz wäre.
rainmaker
Beiträge: 2687
Registriert
29.07.2011
Kein Backup - kein Mitleid!

Bitte um Aufklärung

von Cuore08 » 19.08.2011, 19:21 

@Technik ELV
Ich vermute lediglich, dass die Prozentanzeige des Power-Brick fragwürdig ist und die 95% meines älteren Akkus scheint das auch zu bestätigen. Da ich den Einfluss der Ah-Eingabe auf das Meßergebnis nicht kenne, sind das so Mutmaßungen, die die Technik/Entwicklung von ELV beenden könnten und ich bitte darum. Ich mache ja dieses interessante Hilfsmittel nicht schlecht, sondern bitte mit meiner Frage in der Überschrift meines ersten Beitrages um Aufklärung.
@rainmaker
Der Prüfstrom ist bei mir auch 80A, möglicherweise wird dieser durch den Lastwiderstand=Innenwiderstand des Power-Brick im durchgeschalteten Zustand begrenzt.
Bei Einschätzung (keine Erfahrungswerte!)der Spannungsdifferenz bin ich von der Prüfmethode für den Kälteprüfstrom nach EN bei -18°C und einer Klemmenspannung 7,5V nach mindestens 10sec. ausgegangen, d.h. bei nominal 12V wären das 4,5V-Spannungsabfall bei einer intakten Batterie, wobei noch ein sehr hoher Strom (einige 100A je nach Akkukapazität) fließt und das alles bei der Temperatur. Wenn allerdings ohne äußeres Zutun (Entladung) die Prozentanzeige nach dem Laden so stark abfällt, dann ist der Akku nicht altersschwach, sondern defekt bzw. beides. Möglicherweise ist das hohe Selbstendladung, weil der Plattenschlamm durch Gitterkorrosion bereits die Platten erreicht hat, - dann waren die 15,5V tatsächlich tödlich.
Die genannten Lader sind ja eine Super-Ausrüstung, da habe ich noch Nachholebedarf (weil ich keinen Rasentraktor besitze!):-(
Ansonsten denke ich, wir haben uns verstanden, - wie das bei Technikern sein sollte. Danke für die Diskussionsbeiträge, denke wir werden uns mal wieder bei elv begegnen.:-)
Cuore08
Beiträge: 567
Registriert
16.08.2011

AW: Bitte um Aufklärung

von helmut1042 » 06.10.2011, 01:15 geändert am 06.10.2011 01:31

Ich möchte hier auch noch ein wenig weiterdenken!
Ich frage mich, ob bei einer Impulsdauer von 100µS der Bleiakku schon genug in die Knie geht, um eine aussagekräftige Spannungsmessung zu erhalten???
Der Innenwiderstand eines Bleiakkus ist auch ein ganz wichtiger Wert. Vor allem bei Starterbatterien ist ein niedriger Innenwiderstand von großer Bedeutung. Den Innenwiderstand Ri kann man relativ einfach berechnen, wenn man den Bleiakku mit zwei verschieden starken Strömen belastet, und dabei die Spannung am Akku festhält.
Ri = (U1 - U2) / (I2 - I1)
Beispiel:
U1 = 12V I1 = 60A
U2 = 9V I2 = 160A
Ri = (12V - 9V) / (160A - 60A)
Ri = 3V / 100A = 0,030 Ohm
Ri = 30mOhm
Eine weitere Aussage über den Batteriezustand liefert natürlich auch die Säuredichte (Diese einfachen Geräte kosten nur wenige Euro!). Um aussagekräftige Ergebnisse zu erlangen, ist natürlich vor allen Messungen eine vollständige Ladung des Akkus notwendig!
helmut1042
Beiträge: 4
Registriert
04.10.2011

Versuch einer Aufklärung

von rainmaker » 06.10.2011, 08:40 

Da der Innenwiderstand keine wirklich dynamische Größe ist, ist auch ein 100us Impuls schon ausreichend. Desweiteren braucht man keine echte 2 Lastpunktmessung (auch wenns genauer ist). Differenz Leerlaufspannung zu Immpulslastspannung / Impulsstrom (typ. 80A) = Ri.
Wenn Du meine Beiträge davor genau liest, dann siehts Du, daß die Akkus ausreichend "in die Knie" dabei gehen. Knapp 1V ist selbst bei guten Akkus üblich. Selbst, wenn dieser gerade unter Last steht, ändert sich das "delta-U" dadurch nicht wirklich.

Der PowerBrick soll ja auch kein echtes Akku-Innenwiderstandsmessgerät sein, sondern eine Abschätzung liefern.
Und wie man die Säuredichte in meinen AGM und Gel Akkus misst - das wüßte ich wirklich gerne ;-)
rainmaker
Beiträge: 2687
Registriert
29.07.2011
Kein Backup - kein Mitleid!

Power-Brick bleibt interessant!

von Cuore08 » 07.10.2011, 21:50 

Hallo, ich freue mich,dass die Diskussion zu diesem durchaus vom Prinzip her interessanten Gerät fortgesetzt wird, zumal meine Frage an die Technik von ELV noch nicht beantwortet wurde.
Ich sehe das auch so, wie Technik-Freund rainmaker: Der Innenwiderstand hat weitgehend ohmschen Charakter, so dass mit dem Stromimpuls auch der Spannungsabfall direkt zeitlich verknüpft ist. Allerdings wäre ich zur Genauigkeit des Meßprinzips nicht ganz so pessimistisch, so lange man den Stromimpuls und die Differenzspannung genau genug messen kann, was wohl möglich erscheint. Das Problem ist eher die "schwammige" Bezugsgröße für 100%, wenn man den Zustand des Akkus in Prozent angeben will. Doch dafür hatte ich einen - bisher ungehörten - Vorschlag unterbreitet, obwohl gerade die Beurteilung des Akkuzustandes für Nutzer als Starterbatterie die wichtige Aussage wäre. Weil man den Ladezustand bei den mehrheitlich angebotenen geschlossenen Batterien nicht mehr über die Säuredichte ermitteln kann, wäre Power-Brick sehr hilfreich, wenn....
Eins ist sicher: Der nächste Winter kommt bestimmt und mit den Startschwierigkeiten auch das Interesse am Power-Brick!
Cuore08
Beiträge: 567
Registriert
16.08.2011

Erfahrungsbericht zum PB500

von Cuore08 » 07.07.2012, 20:10 

Da ich auf meine Anfragen zum Power-Brick PB500 vom 19.08.11 nicht mehr auf eine Antwort hoffen kann, möchte ich meine Erfahrungen nach ca. einem Jahr Einsatz im PKW mitteilen.
Wie bereits vermutet, bleibe ich dabei: Die Akku-Zustandsanzeige in Prozent kann nur dann richtig sein, wenn ein neuer, möglichst geladener Akku eingesetzt wurde, weil nur dessen Innenwiderstand als Bezugsgröße/Referenz für die %-Anzeige optimal, d.h. minimal ist. Ich hatte den PB500 an einen 3 Jahre alten Akku angeschlossen, die Anzeige war 95%, was natürlich viel zu hoch ist, weil der Bezugswert für den Neuzustand des Akkus fehlte. Jetzt nach einem Jahr weiterer Alterung ist dieser Zustandswert bei 85%, absolut natürlich auch noch zu hoch, relativ zum Vorjahr aber glaubwürdig. Nach einer längeren Fahrpause im Winter sank die Anzeige auf 50%, was nur durch die Selbstentladung des Akkus erklärbar ist, denn nach längerer Fahrzeit, d.h. Ladung kam der ursprüngliche Zustandswert wieder zurück.
Das bedeutet, die Akkuzustands-Anzeige setzt sich zusammen aus den irreversiblen Alterungszustand und dem durch Ladung reversiblen Ladezustand. Die Anzeige kann das natürlich nicht unterscheiden, d.h. den Alterungszustand kann man nur nach Vollladung ermitteln. Darauf hätte in der Bedienungsanweisung hingewiesen werden müssen, genau so auf die Bedeutung der Akkunutzungsdauer für eine plausible Zustandsanzeige. Nur wenn man das weiß, dann kann der Power Brick PB500 ein durchaus brauchbares Gerät zur Einschätzung des Akkuzustandes sein, insbesondere dem zusätzlichen Sulfatierungsschutz für Akkus, die nicht ganzjährig in Betrieb sind und deshalb zur Sulfatierung mit einhergehendem Kapazitätsverlust neigen. Dasselbe gilt für Akkus, die infolge ständigem PKW-Kurzstreckenverkehr nie vollständig geladen werden.
Bei einer Bewertung würde ich trotz vorbildlicher Konstruktion des kleinen Gerätes 3 Sterne vergeben, die restlichen 2 nicht, wegen den unzureichenden Hinweisen in der Bedienungsanleitung, die zur Fehlinterpretation über den tatsächlichen Akku-Zustand führen kann.
Die Bedienungsanleitungen scheinen nach allem, was ich hier im Forum gelesen habe, ein Schwachpunkt von ELV/eQ3 zu sein. Darauf sollte mehr Wert gelegt werden, dann würde sich so mancher Ärger und Anfragen an die Technik erübrigen. Es sind nicht alles Elektronik-Spezialisten, die sich die Erzeugmisse aus dem Hause ELV/eQ3 kaufen, das sollte doch mal endlich zur Kenntnis genommen werden!
Cuore08
Beiträge: 567
Registriert
16.08.2011

AW: Erfahrungsbericht zum PB500

von ELV - Technische Kundenbetreuung » 20.07.2012, 16:22 

Hallo Cuore08

Die prozentuale Akku-Zustandsanzeige des PowerBrick PB500 basiert auf die Messung des Innenwiderstands des Akkus. Bei der ersten Inbetriebnahme wird der erste gemessene Innenwiderstand zu 100% gesetzt. Sollte der Akku bei der ersten Inbetriebnahme nicht vollständig geladen sein, wird jeweils der folgend gemessene niedrigste Innenwiderstand zu 100% gesetzt. Das bedeutet, dass während der Ladung dann stetig ein Wert von 100% im Display abzulesen ist, weil sich durch die Ladung der Akku-Innenwiderstand stetig verringert.

Eine stark schwankende Anzeige kann, wie in Ihrem Fall geschehen, insbesondere bei älteren Akkus mit einem bereits erhöhten Innenwiderstand auftreten. Durch die Aktivatorfunktion des PB500 sollte sich die Funktion des Akkus (und damit auch der Innenwiderstand) im Laufe der Zeit wieder verbessern bzw. verringern. Aus einem älteren, bereits über mehrere Jahre gebrauchten Akku kann der PowerBrick PB500 jedoch keinen neuen Akku "machen".
ELV - Technische Kundenbetreuung
Beiträge: 12102
Registriert
01.07.2011
Mit freundlichen Grüßen Ihr Team der technischen Kundenbetreuung

AW: AW: Erfahrungsbericht zum PB500

von rainmaker » 21.07.2012, 09:53 

soweit die Theorie...
Meine Erfahrungen mit 2 solcher PB500 an verschiedenen Akkus:
Die Anzeige tendiert eher zu einer Ladestandsanzeige, als zu einer Akku-Zustandsanzeige, aber das auch nicht zuverlässsig. Die Aktivatorfunktion ist reine Werbung und hat noch keinen meiner Akkus etwas gebracht. (wie bei andere Aktivatoren (zB Megapulse) ebenfalls).
Momentan hängt ein PB500 seit ca einem Jahr in der Inselsolar an einem 100Ah Akku, wir werden sehen, wie lange das gut geht. Der 80Ah Akku davor war trotz PB500 "Aktivator" nach 4 Jahren völlig tot (Restkapazität unter 1Ah). (Der zweite hätte dem Rasentraktorakku helfen sollen - erfolglos)
Aktuell nutze ich die Volt-Anzeige, weil der Spannungseinbruch beim Testimpuls schön dargestellt wird. Aus dem Einbruchs-Spannungswert ziehe ich meine eigenen Rückschlüsse, was zuverlässiger scheint wie die Anzeige.
rainmaker
Beiträge: 2687
Registriert
29.07.2011
Kein Backup - kein Mitleid!

AW: AW: AW: Erfahrungsbericht zum PB500

von Cuore08 » 04.08.2012, 21:18 geändert am 04.08.2012 21:41

Sehr geehrter Herr Müller,
Ihre Aussage im ersten Abschnitt Ihrer Antwort steht zwar nicht im Widerspruch zu meiner Einschätzung im Erfahrungsbericht, bringt aber auch nichts Neues, so dass ich mich schon frage, was soll das dann?
Auf den von mir aufgezeigten Widerspruch der %-Anzeige bei älteren Akkus gehen Sie gar nicht ein, dass nämlich eine 100%-Anzeige durchaus kein guter Akku sein muß, wie in der Tabelle auf Seite 8 der Bedienungsanleitung vorgegaukelt wird, weil einfach nicht die Bedingung dabeisteht, dass diese Qualitätsbeurteilung nur bei Einsatz eines neuen Akkus gilt. Die Prozentanzeige bezieht sich also jeweils auf den Ausgangszustand des Akkus und da können 100% auch bereits ein schwacher Akkuzustand sein, ist also in diesem Falle kein Mass zur Qualitätsbeurteilung und das ist das Problem!

Wie es zu der Schwankung der Anzeige bei mir gekommen war, hatte ich bereits ausführlich begründet, nämlich durch Selbstentladung, - bekanntlich bei alten Akkus beschleunigt!
Es ist falsch zu behaupten, dass sich dieser Wert durch Wirkung der Aktivator-Funktion verbessert hat, weil das durch Ladung des Akkus im Pkw während der Fahrt geschehen ist. Ein mehrheitlich benutzter Starter-Akku sulfatiert nicht, auch nicht während einer kurzen Ruhepause, wie in meinem Fall.
Nur saisonal genutzte Blei-Akkumulatoren sulfatieren, die zusätzlich entweder nicht geladen sind oder durch Selbstentladung Ladung verlieren, weil nur dann überhaupt Bleisulfat existiert. Starter-Akkus werden aber währen der Fahrt ständig geladen. Eine Negativ-Bilanz ist nur im Winter bei sehr alten Akkus und Kurzstreckenverkehr möglich, auch da hilft kein Aktivator, sondern nur nachladen mit einem Ladegerät bzw. ein neuer Akku.
Sulfatierung ist eine Kristallbildung aus einer durch Ladung reversiblen Feinstruktur in eine irreversible Grobstruktur und diese braucht bekanntlich Ruhe (Inaktivität) und Zeit. Ob überhaupt diese Grobstruktur durch starke Strompulse aufgebrochen werden kann, ist in der Fachwelt noch sehr umstritten. Ich gehe aber durch die guten Erfahrungen insbesondere der Wohnwagennutzer davon aus, dass eine Reaktivierung möglich ist. Dadurch könnte sich ein Akku, der durch Sulfatierung Kapazität verloren hat, in gewissem Umfang wieder regenerieren. Die Alterungserscheinungen eines Starter-Akkus bestehen aber vorzugsweise aus anderen Mechanismen, wie Plattenkorrosion mit Ausfall der wirksamen Masse (Verschlammung), Wasserverlust bei geschlossenen Akkus, Verbleiung und beschleunigter Selbstentladung durch Dendritenbildung, die nicht regenerierbar sind. Deshalb funktioniert das nicht, aus alt mach neu!
Damit ist das Sulfatierungsproblem nicht auf alle Bleiakkus zu verallgemeinern, sondern beschränkt sich auf Anwendungen mit langen ungeladenen Ruhepausen. Das beste Mittel gegen Sulfatierung bleibt ein ständig durch automatische Erhaltungsladung geladener Akku. Wenn Aktivatoren zum Einsatz kommen müssen, dann ist diese Regel bereits verletzt worden.

Hallo lieber rainmaker,
wir hatten uns ja bereits zu dieser Problematik hinreichend ausgetauscht. Offensichtlich gehörst Du zu der "Fraktion der Ungläubigen", die demnach nicht an die Wirkung der Aktivator-Funktion glaubt. Nun, ich habe recherchiert, beide "Fraktionen" haben glaubwürdige Argumente. Ein Meinungsstreit darüber wäre also genau so "sinnvoll", als wenn man darüber streiten wollte, ob nun der "rainmaker" dereinst in den Himmel kommt oder nicht!smile
Mit humorvollen Grüßen aus dem Sachsenland

Heute mal etwas mehr, um das Foren-Sommerloch etwas aufzufüllen!wink
Cuore08
Beiträge: 567
Registriert
16.08.2011

AW: AW: AW: AW: Erfahrungsbericht zum PB500

von rainmaker » 05.08.2012, 08:25 geändert am 05.08.2012 08:26

@Coure:
Ich seh das Thema Aktivator gelassen, denn ich habe meine Erfahrungen undgetan, die nun die eine Fraktion begrüßen und die andere negieren kann. Beides ist mir ziemlich egal, weil ICH für mich hab Erfahrung gewonnen. Wer will, darf daran teilhaben (daher die Posts), wer nicht, darf es einfach überlesen.
Für mich ist die Werbung für solche Aktivatoren (Stand aktuelle Technik, in Zukunft klappts ja vielleicht einmal - ich bin offen und gespannt) ähnlich der vielen der Sorte "jetzt neu und revolutionär in 2 Wochen 10kg abnehmen..."
ebensolche smile Grüße

PS: der PB500 stellt für mich ein Impulslast-Voltmeter dar - auch nicht schlecht, mehr aber ist es nicht.
rainmaker
Beiträge: 2687
Registriert
29.07.2011
Kein Backup - kein Mitleid!

AW: AW: AW: AW: AW: Erfahrungsbericht zum PB500

von baer1000 » 07.03.2018, 17:58 

Auch wenn die aufgeführten Beiträge schon einige Jahre alt sind, möchte ich noch eine eigene Erfahrung weitergeben.
Seit Jahren benutze ich zwei der Aktivatoren in meinen Autos (Transporter mit Dieselmotor und Kleinwagen mit Benziner). Beide wurden bei einem Batteriealter von 4-5 Jahren eingebaut. Beide Batterien sind inzwischen 10 Jahre alt und verrichten treu ihren Dienst. Viel mehr braucht man dazu nicht sagen...
Was an den Anzeigen abzulesen ist, ist mir eigentlich egal (hab seit Jahren nicht mehr nachgesehen) ;-)
baer1000
Beiträge: 1
Registriert
20.11.2012

AW: AW: AW: AW: AW: AW: Erfahrungsbericht zum PB500

von mawora » 03.01.2019, 12:26 geändert am 03.01.2019 17:53

Hallo zusammen,

ein etwas älterer Post, aber bedarfsbedingt beschäftige ich mich ab und an mit Bleibatterien und deren "Wiederherstellung".

Angefangen hat dies vor Jahren, als eine Autobatterie immer schwächer wurde. Diese konnte ich durch den Einsatz von Pulsern wieder soweit herstellen, dass sie auch noch etliche Winter überlebte. Das hat aber einen Einsatz von Pulsern zusammen mit einem Ladegerät für ca. 2 Wochen gebraucht. Der Effekt ist für mich also nachgewiesen.

Die Diskussion nun welches Prinzip, Megapulse (ca. 8kHz aber nur über ca. 12,7V also bei laufendem Motor oder angeschlossenem Erhaltungsladegerät) oder Power Brick (1 Entlade-Puls alle ca. 1,2s, dafür aber bis ca. 10,5V, also praktisch ständig) habe ich für mich so entschieden, wie in diesen Fällen oft: diskutieren Menschen über das entweder-oder, mache ich sowohl-als-auch.

Zum PB 500 im speziellen: die Batterie (gar nicht mal so schrecklich alt) unseres WoMos hat dieses Jahr leider zwei Tiefentladungen erleiden müssen (mein Fehler) und war dementsprechend schlecht beieinander. Also habe ich das Teil ausgebaut und im Keller an die Kombination CTek MXS 5, Megapulser und PB-500 angeschlossen. Obwohl durch das WoMo-eigene Ladesystem aufgeladen, hat der PB-500 nach Neueinrichtung nur 50% angezeigt, nach Ladung auf 14V (Graupner Ultramat) 70%. Nun steigert sich der Ladezustand lt. PB-500 alle paar Tage um 5%, aktuell auf 85%, bei aktuell 13,4-13,5V an den Batterieklemmen (Ctek ist bei Stufe 7 von 8, erkennt also, dass die Batterie noch nicht völlig iO ist). Die Hinweise, dass das Anklemmen des PB-500 an eine ältere Batterie zu falschen Batteriezustandsanzeigen führt, kann ich demnach nicht bestätigen.

Vl. konnte ich dem einen oder anderen damit etwas helfen.

Gruß

Matthias
mawora
Beiträge: 1
Registriert
03.01.2019
Anzeigen  Sortieren 
zur Übersicht16 Beiträge Neue Antwort